Some visualizations not displaying in Ad Astra - Conflict Risk Heatmap, Pathways
Incident Report for Ad Astra
Resolved
This issue with visualizations has been resolved.
Posted Feb 28, 2024 - 12:36 CST
Identified
We have identified the problem and will be deploying a fix soon.
Posted Feb 28, 2024 - 12:05 CST
Investigating
Some features like Conflict Risk Heatmap are not displaying in Ad Astra, with the error "data is not available". We are working to identify the cause of this issue.
Posted Feb 28, 2024 - 10:29 CST
This incident affected: Ad Astra (adastra.live) (Dashboard Visualizations & Reporting).