Ad Astra - Dashboard Visuals are unavailable and some mascots may see increased error rates
Incident Report for Ad Astra
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 13:41 CDT
Monitoring
We've suspended the process that was producing a higher than expected load on our system. Downstream processes are recovering and visuals should now be available for all mascots. We will continue to monitor.
Posted Apr 10, 2024 - 09:38 CDT
Identified
We've identified the cause of the increased API error rates and we are working on several parallel efforts to mitigate. Visuals are now intermittently available for most mascots.
Posted Apr 10, 2024 - 09:08 CDT
Investigating
We're investigating higher than expected API error rates. This is impacting some of the visual charts in Essential Scheduling. This issue does not impact Astra Schedule.
Posted Apr 10, 2024 - 08:45 CDT
This incident affected: Ad Astra (adastra.live) (API, Dashboard Visualizations & Reporting).