Astra Schedule Partial Outage - Slowness and Timeout errors for some customers
Incident Report for Ad Astra
Resolved
Astra Schedule database performance has returned to normal following our changes yesterday.
Posted Jan 24, 2024 - 15:51 CST
Monitoring
We have reduced the baseline workload on the affected database node so it can better handle spikes in activity. We will continue to monitor if further action is needed.
Posted Jan 23, 2024 - 16:37 CST
Identified
We are working to free up resources on the affected database node in order to restore normal response times.
Posted Jan 23, 2024 - 15:32 CST
Investigating
We are currently investigating an issue where some Astra Schedule customers are unable to load pages or submit scheduling changes. One of our database nodes is experiencing sustained high load which is causing delays in application responses.
Posted Jan 23, 2024 - 15:04 CST
This incident affected: Astra Schedule (aaiscloud.com) (Website, Job Processors).