Ad Astra: Essential Schedule: The Courses list not displaying
Incident Report for Ad Astra
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 14:30 CDT
Monitoring
A fix has been implemented. We expect the error rate to decrease over the next hour. We'll continue to monitor.
Posted Oct 11, 2024 - 13:12 CDT
Identified
We've identified an issue with returning course data. We're actively working on a fix. This does not impact Astra Schedule.
Posted Oct 11, 2024 - 12:45 CDT
This incident affected: Ad Astra (adastra.live) (Essential Scheduling, Data-Informed Scheduling, Student-Centered Scheduling).