Astra Schedule Partial Outage - Slowness and Timeout errors for some customers
Incident Report for Ad Astra
Resolved
There was a high load on one of our database nodes, which resulted in long delays and timeouts on some of our Astra Schedule sites. The frequency of timeout errors has sharply decreased since we intervened at 3:30PM CST. We will continue to monitor for other performance issues.
Posted Jan 22, 2024 - 16:48 CST
Investigating
We are currently investigating an issue where some Astra Schedule customers are unable to load pages or submit scheduling changes.
Posted Jan 22, 2024 - 15:25 CST
This incident affected: Astra Schedule (aaiscloud.com) (Website, Job Processors).