All Academic rooms unavailable

Incident Report for Ad Astra

Resolved

This incident has been resolved.
Posted Aug 10, 2026 - 16:05 CDT

Monitoring

Our development team has implemented a fix for this issue. Mascots should be able to schedule rooms again. We will continue to monitor. Thank you for your patience.
Posted Aug 10, 2026 - 13:21 CDT

Identified

Our development team has identified the problem and are working on a fix. Thank you for your patience.
Posted Aug 10, 2026 - 11:18 CDT

Investigating

We are currently looking into an issue causing all rooms in Academics to be unavailable. We will provide updates as we know more.
Posted Aug 10, 2026 - 10:18 CDT
This incident affected: Ad Astra (adastra.live) (Essential Scheduling).