Visualizations and Reports are not loading in Ad Astra (adastra.live)
Incident Report for Ad Astra
Resolved
We have fixed the problem with visualizations. We do not expect further interruptions in service. This brief outage was caused by security configuration changes which were overly restrictive.
Posted May 01, 2024 - 10:03 CDT
Investigating
We are investigating another problem with Ad Astra applications not loading reports or visualizations.
Posted May 01, 2024 - 09:50 CDT
This incident affected: Ad Astra (adastra.live) (Dashboard Visualizations & Reporting).