Astra Schedule TEST Sites are intermittently unavailable
Incident Report for Ad Astra
Resolved
The issue affecting intermittent access to test sites this morning has been corrected and stable after several hours of monitoring. The issue is now resolved.
Posted Aug 11, 2023 - 15:50 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2023 - 12:13 CDT
Identified
We've identified a problem that impacts Astra Schedule TEST sites. This does not impact adastra.live (Monitor, Align, Predict apps).
Posted Aug 11, 2023 - 09:03 CDT
This incident affected: Astra Schedule (aaiscloud.com) (Website).