We are continuing to work on a fix for this issue.
Posted Aug 29, 2025 - 10:22 CDT
Update
We've identified an intermittent issue with user authentication to the Events features. We expect to have a fix deployed shortly.
Posted Aug 29, 2025 - 10:22 CDT
Identified
We've identified an intermittent issue with user authentication to the Events features. We expect to have a fix deployed shortly.
Posted Aug 29, 2025 - 10:19 CDT
Update
We are continuing to investigate this issue.
Posted Aug 29, 2025 - 09:56 CDT
Investigating
We are currently investigating a problem with the Events app where users cannot login. The login process will stall or give the error "Something went wrong getting information for this organization". Affected customers may be unable to log into or use Events at this time. This issue does not impact Astra Schedule 8.
Posted Aug 28, 2025 - 16:34 CDT
This incident affected: Ad Astra (adastra.live) (Authentication, Essential Scheduling).