Ad Astra: User Management - elevated error rates. This incident does not impact Astra Schedule.
Incident Report for Ad Astra
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 10:32 CDT
Identified
We've identified an issue that can result in errors managing users in the UI. We're working on a fix and will update this incident shortly.
Posted Apr 29, 2024 - 10:22 CDT
Update
-We are investigating elevated error rates while trying to view or manage users in Ad Astra.
Posted Apr 29, 2024 - 09:46 CDT
Investigating
We investigating elevated error rates while trying to view or manage users in Ad Astra.
Posted Apr 29, 2024 - 09:45 CDT
This incident affected: Ad Astra (adastra.live) (API, Applications).