GlobalProtect outage

Incident Report for Ad Astra

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 12:55 CDT

Monitoring

The GlobalProtect VPN experienced an outage from ~5:55am CDT to 6:11am CDT. During this time, users were not able to access Astra Schedule and any import/export jobs that were in progress, or scheduled to start within the affected time period, will have to be manually re-ran. We have observed that our services are operational again. While we are still monitoring the situation, we believe the issue was caused by an upstream provider.
Posted Jul 24, 2026 - 08:12 CDT
This incident affected: Astra Schedule (aaiscloud.com) (Website, Job Processors, Email (Ad Astra hosted Email service), SFTP Availability, GlobalProtect Connectivity).