Ad Astra - Potential delays in data-ingestion and publishing for Mascots integrating with Ethos. This does not impact Astra Schedule 8.

Incident Report for Ad Astra

Resolved

Our technology partner has resolved the issue.
Posted Jan 13, 2026 - 07:46 CST

Monitoring

We are monitoring an ongoing issue with one of our technology partners that may delay data-ingestion and publishing if your institution's Ad Astra site is configured to integrate with Ellucian Ethos.
Posted Jan 12, 2026 - 16:49 CST
This incident affected: Ad Astra (adastra.live) (Data Ingestion).