AstraSchedule Single Sign-On Partial Outage

Incident Report for Ad Astra

Update

We are continuing to monitor for any further issues.
Posted Mar 18, 2026 - 15:21 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2026 - 15:15 CDT

Identified

We've identified a configuration issue and we are working with InCommon to put a solution in place. We expect to have another update within the next few hours. Thank you for your patience as we work through this.
Posted Mar 18, 2026 - 11:16 CDT

Investigating

We are currently experiencing issues with Single Sign-On for InCommon members. We are currently investigating the issue. If you find you can't sign in, please submit a ticket. https://help.adastra.live/hc/en-us/articles/360036212512-How-to-Submit-and-Manage-Support-Tickets
Posted Mar 18, 2026 - 10:01 CDT
This incident affects: Astra Schedule (aaiscloud.com) (Website).