(Ad Astra Platform) Unplanned maintenance: Student and Report data within the application may be unavailable

Incident Report for Ad Astra

Update

We are continuing to investigate this issue.
Posted Feb 06, 2026 - 10:46 CST

Investigating

The application will continue to be accessible, with intermittent availability during this period. Our teams are actively working on remediation, and normal service is expected to resume on February 7. We will communicate further details as appropriate.
Posted Feb 06, 2026 - 09:33 CST
This incident affects: Ad Astra (adastra.live) (Dashboard Visualizations & Reporting, Essential Scheduling, Student-Centered Scheduling, Integrated Planning).