Astra Schedule - EMail notifications may fail to send
Incident Report for Ad Astra
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 08:29 CST
Monitoring
We have implemented a fix and confirmed that SES emails are able to be sent. We'll continue to monitor to confirm the fix is working for all affected sites.
Posted Nov 09, 2023 - 10:58 CST
Investigating
Some Mascots may experience issues receiving Notification and Report Subscription emails from Astra Schedule. Currently this is only impacting Astra Schedule sites in the Canadian region if your site is configured to send emails through Amazon Email Service.
Posted Nov 09, 2023 - 10:07 CST
This incident affected: Astra Schedule (aaiscloud.com) (Email (Ad Astra hosted Email service)).