Ad Astra: Delayed Data Ingestion for Some Clients
Incident Report for Ad Astra
Resolved
The delayed ingestion jobs have finished. Future ingestion jobs will run as scheduled.
Posted Nov 29, 2023 - 14:57 CST
Monitoring
Some Ad Astra data ingestion jobs are delayed. This was caused by a temporary reduction in our data collector capacity. We expect these ingestion jobs to be caught up later today. This issue does not affect Astra Schedule import jobs.
Posted Nov 29, 2023 - 09:03 CST
This incident affected: Ad Astra (adastra.live) (Data Ingestion).