Astra Schedule 8 (aaiscloud.com) - Site unavailable for a subset of Mascots

Incident Report for Ad Astra

Resolved

This incident has been resolved.
Posted Oct 10, 2025 - 17:29 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2025 - 17:21 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 10, 2025 - 17:05 CDT

Investigating

We are currently investigating this issue.
Posted Oct 10, 2025 - 16:56 CDT
This incident affected: Astra Schedule (aaiscloud.com) (Website).