Astra Schedule Partial Outage - Slowness and Timeout errors for some customers
Incident Report for Ad Astra
Resolved
There was a temporary spike in load on which caused a bottleneck in database resources. Processing has returned to normal since 4PM CT on 2/1/24. We are continuing to work on performance improvements to reduce the likelihood of this occurring again.
Posted Feb 02, 2024 - 15:49 CST
Identified
There was a spike in load on the affected database node between 2:30 PM and 4:00 PM CST. We are still working to identify the root cause and how to prevent it in the future.
Posted Feb 01, 2024 - 16:32 CST
Investigating
We are currently investigating an issue on one of our database nodes that is causing timeout errors and slow performance for some Astra Schedule customers.
Posted Feb 01, 2024 - 15:21 CST
This incident affected: Astra Schedule (aaiscloud.com) (Website, Job Processors).