Delays in SIS Import Processing

Incident Report for Ad Astra

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 17:09 CDT

Monitoring

SIS Imports are working again. We are continuing to look into the root cause and how to avoid data processing delays like this in the future.
Posted Apr 14, 2025 - 13:45 CDT

Identified

We're investigating an issue with SIS data processing starting Friday 4/11/25. Affected mascots may see stale or delayed data.
Posted Apr 14, 2025 - 09:33 CDT
This incident affected: Ad Astra (adastra.live) (Data Ingestion, Dashboard Visualizations & Reporting, Essential Scheduling, Data-Informed Scheduling, Student-Centered Scheduling, Integrated Planning).