Ad Astra Recommendations - Increased error rate (Banner Ethos)

Incident Report for Ad Astra

Resolved

We reverted a change that inadvertently impacted clients integrating with Banner Ethos. All recommendations should function correctly after the next scheduled ingestion.
Posted Jun 10, 2025 - 16:30 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2025 - 16:16 CDT

Investigating

We are currently investigating increased error rates for Course Analysis. Some clients may see an error indicating an issue fetching recommendations.
Posted Jun 10, 2025 - 10:47 CDT
This incident affected: Ad Astra (adastra.live) (Essential Scheduling).