Visualizations and Reports are not loading in Ad Astra (adastra.live)
Incident Report for Ad Astra
Resolved
We have fixed a problem that prevented visualizations from accessing their data sources.
Posted Apr 30, 2024 - 16:53 CDT
Investigating
We are investigating a problem with Ad Astra applications not loading reports or visualizations.
Posted Apr 30, 2024 - 16:33 CDT
This incident affected: Ad Astra (adastra.live) (Dashboard Visualizations & Reporting).