Reports not loading for Mascots

Incident Report for Ad Astra

Resolved

This issue has been resolved, thank you again for your patience.
Posted Sep 17, 2026 - 13:09 CDT

Monitoring

Our engineering team has deployed a fix and we are monitoring the results.
Posted Sep 17, 2026 - 09:25 CDT

Identified

Our Engineering team has identified the issue and are working on a solution. Thank you for your patience, we will provide more updates soon.
Posted Sep 17, 2026 - 08:53 CDT

Investigating

We are currently investigating an issue preventing Mascots from viewing Reports in Ad Astra. We will provide updates as we know more.
Posted Sep 17, 2026 - 08:38 CDT
This incident affected: Ad Astra (adastra.live) (Dashboard Visualizations & Reporting).