Data ingestion failures - Stale Data

Incident Report for Ad Astra

Resolved

The underlying issue has been resolved. If you are on real-time ingestion, your data should now be up to date. If you are on scheduled nightly ingestions, your data will be updated automatically during your next nightly ingest.
Posted May 14, 2026 - 13:18 CDT

Identified

We identified a code change that introduced the underlying issue. This issue has been fixed. Our team is currently evaluating the impact on existing data and determining the best next steps for the recovery of the stale ingestions. We will provide another update as we know more.
Posted May 14, 2026 - 10:12 CDT

Investigating

We are experiencing a data ingestion failure affecting most mascots. You may not have new data from your overnight ingestion job. We will provide updates as we know more.
Posted May 14, 2026 - 09:34 CDT
This incident affected: Ad Astra (adastra.live) (Data Ingestion).