Astra Schedule 8: The AS8 website is currently unavailable for some Mascots. This does not impact Ad Astra

Incident Report for Ad Astra

Resolved

This incident has been resolved.
Posted Aug 16, 2026 - 13:17 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2026 - 10:43 CDT

Identified

We've identified a database node that failed following the completion of monthly maintenance. We are working to restore service.
Posted Aug 16, 2026 - 10:19 CDT

Investigating

We are currently investigating this issue.
Posted Aug 16, 2026 - 10:14 CDT
This incident affected: Astra Schedule (aaiscloud.com) (Website, Job Processors).