Ad Astra Platform: Delays in data ingesting processing for some Mascots
Incident Report for Ad Astra
Resolved
This incident has been resolved.
Posted Dec 13, 2024 - 11:21 CST
Identified
We've identified an incident with our technology partner (AWS) that resulted in increased error rates for authentication processes earlier this morning. This impacted our data pipeline automation. Recommendations, Registration Monitoring and Student Demand Forecasting analytics results may be slightly stale. This does not impact Astra Schedule 8.
Posted Dec 13, 2024 - 08:50 CST
This incident affected: Ad Astra (adastra.live) (Data Ingestion, Essential Scheduling, Data-Informed Scheduling, Student-Centered Scheduling).