Annual Schedule Grid - Delays in Course or Section Detail updates

Incident Report for Ad Astra

Resolved

This incident has been resolved. All data in Annual Schedule Grid is current.
Posted Apr 08, 2026 - 15:52 CDT

Identified

We have identified an issue where updates made in Courses or Section Details today between approximately 10:30 AM and 12:30 PM (CT) may not have appeared in the Annual Schedule grid. We are currently resolving this. This does not impact Astra Schedule 8.
Posted Apr 08, 2026 - 13:32 CDT
This incident affected: Ad Astra (adastra.live) (Data-Informed Scheduling, Student-Centered Scheduling, Integrated Planning).