Courses App - Calendar View and Timeline View not working for some mascots

Incident Report for Ad Astra

Resolved

A fix has been applied and the Courses App is now loading properly.
Posted Jun 12, 2025 - 21:08 CDT

Update

We are also investigating an issue with the instructor field failing to load in Courses - Section Meeting Details for affected schools.
Posted Jun 12, 2025 - 16:43 CDT

Investigating

We are currently investigating problems with Calendar and Timeline views in the Courses App not loading for Peoplesoft multi-institution schools.
Posted Jun 12, 2025 - 16:19 CDT
This incident affected: Ad Astra (adastra.live) (Dashboard Visualizations & Reporting, Essential Scheduling, Data-Informed Scheduling, Student-Centered Scheduling).