Astra Apps affected by infrastructure outage
Incident Report for Ad Astra
Resolved
AWS reports that most of their services are fully recovered. User access to Astra Apps is restored.
Posted Jun 13, 2023 - 16:26 CDT
Identified
Our hosting provider, Amazon Web Services, is aware of an issue affecting multiple services in one region. Users may not be able to login or interact with Astra Apps.
At this time, Astra Schedule sites do not appear to be affected by this outage.
Posted Jun 13, 2023 - 15:04 CDT
This incident affected: Ad Astra (adastra.live) (Authentication, API, Data Ingestion, Dashboard Visualizations & Reporting, Applications).