Unable to sign into Events

Incident Report for Ad Astra

Resolved

We've found no further evidence of any disruption beyond our internal monitoring.
Posted May 27, 2026 - 15:36 CDT

Update

At this time, we have only observed limited internal impact and have not confirmed widespread customer impact.

If you are experiencing login issues, please open a support ticket with any relevant details so our team can assist and continue the investigation.

We will provide additional updates as more information becomes available.
Posted May 27, 2026 - 14:41 CDT

Investigating

We are currently investigating an issue preventing users from logging in to the Events app. We will provide updates as we know more.
Posted May 27, 2026 - 13:45 CDT
This incident affected: Ad Astra (adastra.live) (Events).