Missing Sections error

Incident Report for Ad Astra

Monitoring

A fix will apply automatically to affected mascots during the next nightly import. We will continue to monitor. Thank you for your patience.
Posted Jul 24, 2026 - 15:00 CDT

Identified

Some clients may see sections with the error "Error fetching section details. This section may have been deleted." We have identified the problem and are working towards a solution. Thank you for your patience.
Posted Jul 24, 2026 - 12:13 CDT
This incident affects: Ad Astra (adastra.live) (Dashboard Visualizations & Reporting, Essential Scheduling, Data-Informed Scheduling, Student-Centered Scheduling).