Ad Astra: Some reports and visuals are not loading for a small number of Mascots
Incident Report for Ad Astra
Resolved
We've determined that this impacts only two mascots. We're closing the global incident in favor of existing support tickets.
Posted Aug 02, 2022 - 15:57 CDT
Investigating
We're investigating a potential issue impacting a small number of mascots. This can result in visuals and reports showing no value for some fields. This does not affect Astra Schedule.
Posted Aug 02, 2022 - 11:16 CDT
This incident affected: Ad Astra (adastra.live) (Dashboard Visualizations & Reporting).