Astra Schedule Task Agent jobs interrupted
Incident Report for Ad Astra
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 15:41 CDT
Monitoring
We believe task agent jobs should now be processing normally. We will continue monitoring the job activity.
Posted Aug 09, 2022 - 08:51 CDT
Investigating
Starting at 7PM Central on 8/8/22, one of our Astra Schedule database servers encountered instability on the underlying hardware of our cloud provider. This appears to have impacted Task Agent jobs such as email notifications and import/export. We will provide another update when we have more information.
Posted Aug 09, 2022 - 08:42 CDT
This incident affected: Astra Schedule (aaiscloud.com) (Job Processors, Email (Ad Astra hosted Email service)).