Ad Astra Apps - Monitor - Data Loading issues
Incident Report for Ad Astra
Resolved
We've resolved this issue and data should now be available in Monitor
Posted Jan 27, 2023 - 15:29 CST
Identified
We've identified an issue loading registration data in Monitor. We're implementing a fix. This does not impact Astra Schedule
Posted Jan 27, 2023 - 14:42 CST
This incident affected: Ad Astra (adastra.live) (Applications).