Astra Schedule Emergency Outage for some customers
Incident Report for Ad Astra
Resolved
Astra Schedule servers are operating normally after emergency maintenance.
Posted Aug 10, 2022 - 14:22 CDT
Monitoring
Emergency maintenance has been completed. We are monitoring to confirm Astra Schedule sites and Task Agent jobs are working as expected.
Posted Aug 10, 2022 - 09:23 CDT
Identified
We will be undergoing emergency maintenance at 8:55AM CST. Astra Schedule will not be available for some customers for less than 15 minutes.
Posted Aug 10, 2022 - 08:45 CDT
Monitoring
One of our Astra Schedule database servers encountered ongoing instability on the underlying hardware of our cloud provider. This impacts Task Agent jobs such as email notifications and import/export, but any affected jobs should resume shortly.

We are monitoring and will post another update soon.
Posted Aug 10, 2022 - 08:21 CDT
This incident affected: Astra Schedule (aaiscloud.com) (Website, Job Processors, Email (Ad Astra hosted Email service)).